PhoSim Bitbucket invalid credentials

phosim
Tags: #<Tag:0x00007f7f786d69c0>

(Nathan Secrest) #1

I cannot connect to the PhoSim install Bitbucket. It throws a privacy error with: NET::ERR_CERT_AUTHORITY_INVALID.


(John R Peterson) #2

how are you using it? with a “git clone” or downloading from the website. if its the former, what is the command you are using?


(Nathan Secrest) #3

Just trying to download from the website. I can’t even visit the ULR.


(John R Peterson) #4

strange. is it a problem with bitbucket?

can you see this page?

https://bitbucket.org/phosim/phosim_release/downloads/?tab=tags

and how about just the main bitbucket page?


(Nathan Secrest) #5

Sorry for the late reply. No, I can’t visit either page. It appears that the page does not have valid https, and so my browser is telling me there is a privacy error.


(K-T Lim) #6

The certificate for the site appears to be valid (from DigiCert SHA2 Extended Validation Server CA, expires April 2020).

Your browser may not be configured with appropriate certificate authority root credentials, or your network provider may be intercepting HTTPS traffic, requiring you to install a “fake” certificate authority from that provider to permit the man-in-the-middle attack. See https://superuser.com/questions/1083766/how-do-i-deal-with-neterr-cert-authority-invalid-in-chrome


(John R Peterson) #7

your network is probably overly-restrictive. please try out what KT suggests. you might also want to see if you can visit it from your phone while off your work wifi, for instance, and then you will know it is your network that is the issue.