503 error when attempting to access RSP Notebook Aspect

Following this thread, I tried to log in the RSP this (italian) morning using both CILogon and github as authenticator, I am getting this error “HTTP ERROR 503”. Could you help me fixing the problem?

I saw the same thing just now (my account uses a different provider for the authentication i.e., not GitHub). Possibly this “HTTP ERROR 503” situation could/should be split into a new topic. Thanks…


Also, when I return to data.lsst.cloud in a fresh tab of the same browser session, the homepage looks as if I’m logged in (it shows my correct RSP user name in the upper right). I can also successfully get to the Portal Aspect and API Aspect webpage via the links provided on the data.lsst.cloud homepage. I do still get a 503 when trying to access the Notebook Aspect. So I’m not sure this is an authentication or RSP-wide issue, but perhaps something specific to the Notebook Aspect?

I have now split this into a new topic.

I was able to log in to the Notebook Aspect of the RSP at data.lsst.cloud just now. Please report back if the issue persists?

As always, try fully logging out at data.lsst.cloud and id.lsst.cloud, and even restarting your browser. 503 errors were experienced late last week and so if the JupyterLab instance was left open while not being used around that time, it’s possible that this issue you’re experiencing is a holdover from that. The issue was resolved generally, though. If the issue persists for you, let us know.

I can confirm I can log in without any issue. Thank you!