Eups distrib install -t v21_0_0 lsst_distrib

Tags: #<Tag:0x00007f27b4fc9300>

I tried to change v21_0_0 to w_20_47, but I still got the same error . I hope someone could help me solve the problem. Thanks

v21 is not compatible with rubin-env 0.4.3. In fact, it should be built with scipipe_conda_env hash cb4e2dc. To do this, download the 21.0.0 version of newinstall.sh using https://raw.githubusercontent.com/lsst/lsst/21.0.0/scripts/newinstall.sh and use that for your installation.

thanks.